Comments

Log in with itch.io to leave a comment.

Viewing most recent comments 22 to 34 of 90 · Next page · Last page

cant find any servers with players?

Servers full or near limit in european evening.
for example now  http://rexuiz.com/servers 3 servers have live players.

hey I've noticed that in some of the cts/race maps I've downloaded I'm not able to move forward due to an invisible wall. i looked up the problem and apparently i have to type "g_playerclip_collisions 0" but nothing happens when i type it in. also no clip doesn't work either. what do i do to get around invisible walls in custom maps?

-Thanks!

(1 edit)

at first, rexuiz dont have such variable name.

and can you please to save our time say the name of the map you have problems with?
thanks

its multiple maps lmao. none of the ones you suggested to me. The map names don't really matter, what matters is if you have a console command that would let me move past the invisible wall or not. if it helps, i read that the maps have invisible walls because they need a timer to start in order to work. 

heres the link to the discussion I read: https://forums.xonotic.org/showthread.php?tid=4717

I just want to know if there's an equivalent code in rexuiz.

-Thanks

Anyway, if you`ll reach the map with such issue in rexuiz, please let us know. We need an example to fix a bug exactly, if it exist. Creating such kind of "fixes" is a bad way of developing.

(1 edit)

okay. we found the map. g_playerclip_collisions 0 command will be available in next rexuiz update.
you can also try mod_q3bsp_curves_collisions 0. but in some cases it working bad.
also df maps from q3 are not rexuiz compatible atm.

i tried to host a game but i failed. i create a server.cfg file, i opened the 26000 port on my router and i started the run_server_win64.cmd, then i opened the game but in the multiplayer menù i couldnt find any server (the list was empty). when i quit the server and i relaunch the game the server list showed some server, but of course mine wasnt there.
can someone help me with this problem? i cant find a way to fix it...

Hello there.
There are some limitations in running dedicated server behind the NAT(Router).
At first, try to change port of dedicated server to 27000 for example, windows may have a bunch of hidden limitations.
And second, you have to enable NAT#Loopback on your router(but most of home routers dont have such feature) to make server available in the server list, but in most cases you`ll cant find your server in a servers list because it have to have static(dedicated) IP to work properly.

ps. after changing port of server, you can try to reach it with console(~ or shift+ecs) command "connect 127.0.0.1:<port>"

thanks, the problem was in the port i used (26000). after changing that to 27000 i solved it. thank you very much!

This game is great but I finally beat the single-player first level and was working on the second level last night, but then I closed the game and when I reopened it, I didn't have access to the second level anymore: Ay Caramba! Is this intended behavior? This was from Rexuiz-2.5.2-190209.zip and I'm playing the 64 bit linux version

Deleted 24 days ago
(1 edit)

if you mean levels, than try to use save/load option
to load game use

and in game press esc and than

we going to add autosave on exit in next version.

or you mean you lost whole first episode progress i.e. all 7 levels?

Ohh, thanks, I didn't think to save once I got to the second level, I just thought I "unlocked" it.  Cool, I'll beat level 1 again after work and report back if I have trouble.  Thanks again for the cool game!

Mac won't render maps or characters after May 4 update.

Hey guys, any thoughts on how to get maps to render and characters to render? The latest update broke map rendering. Most maps appear black with pretty diamonds running around :-
Stats: mac

hey meathork. check you dlcache folder for zero size files and delete it. also check rexuiz.pk3 and data2009,,,pk3 have not zero sieze. we had issues with downloading data to clients couple of days ago during two days. maybe you got bad data.
and switch to qt launcher if you still not did it.

(1 edit)

Perfect. Thank you for continuing to do a great job with this project. 

Where can i download more cfs/ jump maps? also is nexball a functional thing or not?

keep up the great work!

we dont have such maps in our repo.
nexball have bunch of crazy updates. check videos about hockey and nexball here. but in these days it no so popular

could you please release more jump maps? cyberparcour and piece o cake are very fun and work incredibly well with the engine. you should atleast consider it. thanks!

also the first race challenge is bugged. I've beaten 36 seconds multiple times and it still wont allow me to progress

here is a bunch of run maps in old repo. download them and place to the folder where your config.cfg located (Rexuiz\data on windows, ~/.rexuiz/data on Linux or OSX)

http://nexuiz.trafflow.com/nr_4d_nex_driving_stunts_nolaser.pk3

http://nexuiz.trafflow.com/nr_aggressor.pk3
http://nexuiz.trafflow.com/nr_asplode_v1r1.pk3
http://nexuiz.trafflow.com/nr_bouncy_v1r3.pk3
http://nexuiz.trafflow.com/nr_caverun_v1r1.pk3
http://nexuiz.trafflow.com/nr_caverun_v1r1_src.pk3
http://nexuiz.trafflow.com/nr_caverun_v1r2.pk3
http://nexuiz.trafflow.com/nr_cb_race1.pk3
http://nexuiz.trafflow.com/nr_cel_hell_v1r2.pk3
http://nexuiz.trafflow.com/nr_crystalrun_v1r4.pk3
http://nexuiz.trafflow.com/nr_czsk3_v1r1.pk3
http://nexuiz.trafflow.com/nr_dead_v1r1.pk3
http://nexuiz.trafflow.com/nr_dead_v1r2.pk3
http://nexuiz.trafflow.com/nr_dibrun3.pk3
http://nexuiz.trafflow.com/nr_dibrun4.pk3
http://nexuiz.trafflow.com/nr_factory.pk3
http://nexuiz.trafflow.com/nr_fruitsrun1_v1r1.pk3
http://nexuiz.trafflow.com/nr_grid_in_space_v1r1.pk3
http://nexuiz.trafflow.com/nr_grid_v1r2.pk3
http://nexuiz.trafflow.com/nr_horizontal_velocity_v1r1.pk3
http://nexuiz.trafflow.com/nr_mech_escape_v1r1.pk3
http://nexuiz.trafflow.com/nr_ninja-pit_v1r2.pk3
http://nexuiz.trafflow.com/nr_pads_v1r3.pk3
http://nexuiz.trafflow.com/nr_piece-o-cake.pk3
http://nexuiz.trafflow.com/nr_quickieclimb_v1r4.pk3
http://nexuiz.trafflow.com/nr_quickierun1_v1r2.pk3
http://nexuiz.trafflow.com/nr_quickierun2_v1r1.pk3
http://nexuiz.trafflow.com/nr_ramps-cluttered_v1r1.pk3
http://nexuiz.trafflow.com/nr_random_v1r1.pk3
http://nexuiz.trafflow.com/nr_subway.pk3
http://nexuiz.trafflow.com/nr_tasty_vanilla_v1r5.pk3
http://nexuiz.trafflow.com/nr_terminal.pk3
http://nexuiz.trafflow.com/nr_terminal_v2r1.pk3
http://nexuiz.trafflow.com/nr_tunnel_v1r6.pk3
http://nexuiz.trafflow.com/nr_vert_v1r2.pk3
http://nexuiz.trafflow.com/nr_weisswurst_crutches_v1r2.pk3
http://nexuiz.trafflow.com/nr_xrun_v1r1.pk3

Hey!
Rexuiz is awesome!

But i have a problem
I have mac os Catalina

The game worked with launcher good. But I changed the resolution of the screen and right now screen is totally black but game continues ( I can hear music)
I tried to remove app and unpack again 
I tried previews version of the game and launcher
But it does not give me results 

How can I remove game with all logs totally 
or how I can launch the game with right resolution 
or how I can switch to default settings

Thank you!

(1 edit)

To return the game to initial state its enough to remove config.cfg, but so far we have lack of MacOS testers i cant say exactly where it may be located.
PS sorry for delay, something wrong with notifications here...

(1 edit)

if i`m right this command in console will solve your issue
rm -f ~/.rexuiz/data/*.cfg
or config.cfg can be located here
~/Library/Application Suppport/rexuiz/


(1 edit)

Hi my friend and I tried playing Rexuiz the other day, I have no trouble personally but he has a problem with visibility. He can see main screen and setting screen no prob, but when he joins a game no models show up and everything's really dark. (See attached screen shot) he has no trouble playing other games, nvidia drivers up to date. Any suggestions would be handy. Thanks. Great game btw! Hes running windows 10 gtx1660 super

Its just a connection issue (happens from time to time). next time if you face with it, press esc and press reconnect button. or disconnect and connect to server again.(f11 key for quick disconnect)

Hi, thanks for replying. It happens every time he tries to play though. To the extent where every game he's tried is like this over a few days.

well if it happens in every multiplayer game, it means what something blocking in-game downloads. it may be windows firewall or some kind of antivirus software. try to run it in windowed mod and look at floating windows with questions about allowing connection or add rexuiz to whitelist in firewall/antivirus

Also can you please screenshot console output(can be opened with ~ and f12 key for screenshot) when issue will happen?

i confused what should i download 

Try Qt Launcher - easiest solution. download it in a folder where you wish rexuiz should be downloaded. And run it. It will download all necessary files and start the game. And for next starts just run launcher again. It will check for updates and starts the game.

I ran into a problem when I host a server, the bot's models dont show up, in some games there's a "force player models option" that makes it so that every player/bot's model shows up at the cost of them all having one, I was wondering if there was a similar option here that maybe I wasn't seeing?

If anyone knows a fix please let me know

(1 edit)

cant exactly get the problem, but in case, default player model is "models/player/nexus.zym". you can try fix it with g_player_forcemodel "models/player/nexus.zym"
By default setting models forcing not enabled only in campaign vs bots.

also can you please describe more about "bot's models dont show up", because there are no special models only for bots

I hosted a server by clicking create game in the multiplayer menu, and I added bots to the game, but in game the bots look like the diamond shapes in the screenshot

(2 edits)

sorry for delay.
bot nicks saying what where were some changes made.

can you please paste you server.cfg and config.cfg somewhere(pastebin.com is ok fo example). and bots.txt also if you changed it. it seems you made some deeper changes in server.cfg or maybe in config.cfg than necessary.

can you also supply us a screenshot output of sv_cmd cvar_changes ?

PS. you also can simply delete/rename server.cfg and config.cfg files to return you game state to initial and try again.

(1 edit)

Hi everyone, we're a hosting company and support Rexuiz, you can rent a Rexuiz game server from us and help the community grow for an awesome game like this: https://citadelservers.com/game-servers/rexuiz-game-hosting

(-1)

the mouse is messed up.. Like it wants to stop when im moving it,. Cahnged alot of options and it doesn't help it. Still wants to stop moving while im moving it. 

we can suggest you couple of solutions. it looks like you using linux.
1. try to switch on/off windowed/full screen modes
2. try to install latest sdl2 if it not installed or outdated. current one 2.0.10
3. also try just vid_restart in game console, it also may help.

Viewing most recent comments 22 to 34 of 90 · Next page · Last page